<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script type="text/javascript" src="https://www.google.com/jsapi"></script>
	<script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script>
	<title>Northern Ireland&#8217;s Political System Will Need to Change &#8211; Atlantic Sentinel</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Atlantic Sentinel &raquo; Feed" href="https://atlanticsentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atlantic Sentinel &raquo; Comments Feed" href="https://atlanticsentinel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atlantic Sentinel &raquo; Northern Ireland&#8217;s Political System Will Need to Change Comments Feed" href="https://atlanticsentinel.com/2022/05/northern-irelands-political-system-will-need-to-change/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/atlanticsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://atlanticsentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://atlanticsentinel.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://atlanticsentinel.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='sentinel-style-css'  href='https://atlanticsentinel.com/wp-content/themes/sentinel/style.css?b-modified=1649952234&#038;ver=1.0.0' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://atlanticsentinel.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9' media='all' />
<link rel="https://api.w.org/" href="https://atlanticsentinel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://atlanticsentinel.com/wp-json/wp/v2/posts/95002" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atlanticsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atlanticsentinel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://atlanticsentinel.com/2022/05/northern-irelands-political-system-will-need-to-change/" />
<link rel='shortlink' href='https://wp.me/p1UV3D-oIi' />
<link rel="alternate" type="application/json+oembed" href="https://atlanticsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlanticsentinel.com%2F2022%2F05%2Fnorthern-irelands-political-system-will-need-to-change%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://atlanticsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlanticsentinel.com%2F2022%2F05%2Fnorthern-irelands-political-system-will-need-to-change%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//atlanticsentinel.com/?wordfence_lh=1&hid=458906FE7FB06A17DACE62676057889D');
</script><style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://atlanticsentinel.com/xmlrpc.php">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Northern Ireland&#8217;s Political System Will Need to Change" />
<meta property="og:url" content="https://atlanticsentinel.com/2022/05/northern-irelands-political-system-will-need-to-change/" />
<meta property="og:description" content="Power-sharing kept the peace for 25 years. Now it&#8217;s making it harder to govern." />
<meta property="article:published_time" content="2022-05-08T18:59:21+00:00" />
<meta property="article:modified_time" content="2022-05-08T18:59:21+00:00" />
<meta property="og:site_name" content="Atlantic Sentinel" />
<meta property="og:image" content="https://atlanticsentinel.com/wp-content/uploads/2018/10/Northern-Ireland-parliament-Belfast-1.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta property="og:image:alt" content="Northern Ireland parliament Belfast" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@atsentinel" />
<meta name="twitter:site" content="@atsentinel" />
<meta name="twitter:text:title" content="Northern Ireland&#8217;s Political System Will Need to Change" />
<meta name="twitter:image" content="https://atlanticsentinel.com/wp-content/uploads/2018/10/Northern-Ireland-parliament-Belfast-1.jpg?w=640" />
<meta name="twitter:image:alt" content="Northern Ireland parliament Belfast" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://atlanticsentinel.com/wp-content/uploads/2021/12/Atlantic-Sentinel-logo-150x150.png" sizes="32x32" />
<link rel="icon" href="https://atlanticsentinel.com/wp-content/uploads/2021/12/Atlantic-Sentinel-logo-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://atlanticsentinel.com/wp-content/uploads/2021/12/Atlantic-Sentinel-logo-200x200.png" />
<meta name="msapplication-TileImage" content="https://atlanticsentinel.com/wp-content/uploads/2021/12/Atlantic-Sentinel-logo.png" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-95002 single-format-standard wp-custom-logo no-sidebar">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#primary">Skip to content</a>

	<header id="masthead" class="site-header">

		<div class="site-branding">
			<a href="https://atlanticsentinel.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://atlanticsentinel.com/wp-content/uploads/2021/12/Atlantic-Sentinel-logo.png" class="custom-logo" alt="Atlantic Sentinel" srcset="https://atlanticsentinel.com/wp-content/uploads/2021/12/Atlantic-Sentinel-logo.png 400w, https://atlanticsentinel.com/wp-content/uploads/2021/12/Atlantic-Sentinel-logo-200x200.png 200w, https://atlanticsentinel.com/wp-content/uploads/2021/12/Atlantic-Sentinel-logo-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a>				<h1 class="site-title"><a href="https://atlanticsentinel.com/" rel="home">Atlantic Sentinel</a></h1>
							<p class="site-description">The view from across the Atlantic, by Nick Ottens</p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="navigation main-navigation">
			<div class="menu-categories-container"><ul id="primary-menu" class="menu"><li id="menu-item-65115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65115"><a title="About Nick" href="/author/nick-ottens/">About Nick</a></li>
<li id="menu-item-81486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81486"><a title="Authors" href="/authors/">Authors</a></li>
<li id="menu-item-94299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94299"><a href="https://atlanticsentinel.com/newsletter/">Newsletter</a></li>
<li id="menu-item-82505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82505"><a title="Top Stories" href="/top-stories/">Top Stories</a></li>
</ul></div>		</nav><!-- #site-navigation -->

	</header><!-- #masthead -->
	<main id="primary" class="single">

		<article id="post-95002" class="post-95002 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-better-democracy tag-europe tag-northern-ireland tag-united-kingdom tag-western-europe">

	<header class="entry-header">

		<span class="cat-links"><a href="https://atlanticsentinel.com/opinion/" rel="category tag">Opinion</a></span><h1 class="entry-title">Northern Ireland&#8217;s Political System Will Need to Change</h1>		<div class="entry-summary">
			<p>Power-sharing kept the peace for 25 years. Now it&#8217;s making it harder to govern.</p>
		</div><!-- .entry-summary -->
					<div class="entry-meta">
				<a class="url fn n photo" href="https://atlanticsentinel.com/author/nick-ottens/"><img alt='' src='https://atlanticsentinel.com/wp-content/uploads/2021/12/Nick-Ottens-avatar-96x96.jpg' srcset='https://atlanticsentinel.com/wp-content/uploads/2021/12/Nick-Ottens-avatar-192x192.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><span class="byline"><span class="author vcard"><a class="url fn n" href="https://atlanticsentinel.com/author/nick-ottens/">Nick Ottens</a></span></span><span class="posted-on"><time class="entry-date published updated" datetime="2022-05-08T18:59:21+00:00">May 8, 2022</time></span>			</div><!-- .entry-meta -->
		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<figure id="attachment_86879" aria-describedby="caption-attachment-86879" style="width: 600px" class="wp-caption alignnone"><img src="https://atlanticsentinel.com/wp-content/uploads/2018/10/Northern-Ireland-parliament-Belfast-1-600x400.jpg" alt="Northern Ireland parliament Belfast" width="600" height="400" class="size-large wp-image-86879" srcset="https://atlanticsentinel.com/wp-content/uploads/2018/10/Northern-Ireland-parliament-Belfast-1-600x400.jpg 600w, https://atlanticsentinel.com/wp-content/uploads/2018/10/Northern-Ireland-parliament-Belfast-1-300x200.jpg 300w, https://atlanticsentinel.com/wp-content/uploads/2018/10/Northern-Ireland-parliament-Belfast-1.jpg 1500w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-86879" class="wp-caption-text">Parliament Buildings of the Northern Ireland Assembly in Stormont, Belfast (iStock/Niall Majury)</figcaption></figure>
<p>The republican Sinn Féin has become the largest party in Northern Ireland for the first time. Although mostly as a result of the Democratic Unionist Party (DUP) going down. In elections this week, Sinn Féin defended their 27 seats in the Northern Ireland Assembly with a 1.1 percent increase in vote share. The DUP went down from 28 to 25 seats.</p>
<p>The winner was the nonsectarian Alliance party, which doubled its seats from eight to 17.</p>
<p>The results call the longevity of Northern Ireland&#8217;s obligatory power-sharing between Catholics and Protestants into question. <span id="more-95002"></span></p>
<h2>Wise</h2>
<p>When peacemakers ended the thirty-year Troubles in 1998, they were wise to require the two communities to share power. Religion and loyalty to respectively Ireland and the UK were the salient issues in Northern Irish politics.</p>
<p>Now Sinn Féin, formerly the political wing of the Provisional Irish Republican Army, is becoming a normal center-left party. It still seeks unification, but it campaigned on reducing living costs and improving access to health care.</p>
<p>The share of the electorate that didn&#8217;t experience the Troubles is growing. More voters, especially from Protestant backgrounds, identify as secular. These trends converge in the rising popularity of the Alliance.</p>
<h2>Successes</h2>
<p>Both developments are successes of the Good Friday regime. Peace and power-sharing have moderated a party that used to defend violence (Sinn Féin) and softened sectarian loyalties.</p>
<p>The exception are the unionists. Their share of the electorate, and of the population, is shrinking. The DUP and Ulster Unionist Party together lost four seats, going down to 34. They have lost seats in every election since 2003, when the unionist parties peaked at 59 seats.</p>
<p>In addition to becoming a minority in the province, the unionists fear widening separation from the rest of the UK. Since Brexit, goods traveling between Northern Ireland and Great Britain must be inspected, in effect laying a customs border down the Irish Sea, in order to avoid such controls on the land border between the province of Northern Ireland and the Republic of Ireland. It has become easier for Northern Ireland to do business with the republic, which is still an EU member, than with the rest of the United Kingdom.</p>
<h2>Little incentive</h2>
<p>If these trends continue, the unionists will have less and less incentive over time to change the political system.</p>
<p>As long as they remain the first or second party, they are guaranteed one of Northern Ireland&#8217;s two prime ministerships. Although the second is called the &#8220;deputy&#8221; prime minister, he or she has the same powers as the first. They co-chair the executive, in which all the largest parties are automatically given ministerial posts.</p>
<p>The DUP have nevertheless rejected the deputy prime ministership. If they stick by that, and Sinn Féin is unwilling to give the DUP the first prime minister, self-government could be suspended and the province would be ruled from London.</p>
<p>Which would be fine for the unionists, especially since their allies, Boris Johnson&#8217;s Conservatives, are in power in Britain. But it would be far less tolerable to the nationalists and unaligned, and could push them toward supporting unification with Ireland.</p>
<h2>(No) alternative</h2>
<p>In any other democracy, Sinn Féin and Alliance could get around a recalcitrant DUP by forming a center-left government with the SDLP, who have eight seats. That is impossible under the Good Friday Agreement.</p>
<p>The only way Alliance could claim one of the two prime ministerships is if it placed first in the election. As long as the largest party is sectarian, the deputy prime minister must come from the second-largest sectarian party, even if that isn&#8217;t the second-largest party overall. (More detailed explainer <a href="https://www.instituteforgovernment.org.uk/explainers/northern-ireland-government-formation">here</a>.) If the sectarian parties fail to do a deal, power returns to London.</p>
<p>That needs to change. The rules of power-sharing were designed to reduce sectarian tensions, and for two decades they did. Now they threaten to heighten them at a time when more and more Northern Irish want to move on from the past.</p>

	</div><!-- .entry-content -->

			<footer class="entry-footer">
			<span class="tag-links"><a href="https://atlanticsentinel.com/better-democracy/" rel="tag">Better Democracy</a>&nbsp;<a href="https://atlanticsentinel.com/europe/" rel="tag">Europe</a>&nbsp;<a href="https://atlanticsentinel.com/northern-ireland/" rel="tag">Northern Ireland</a>&nbsp;<a href="https://atlanticsentinel.com/united-kingdom/" rel="tag">United Kingdom</a>&nbsp;<a href="https://atlanticsentinel.com/western-europe/" rel="tag">Western Europe</a></span>		</footer><!-- .entry-footer -->
	
</article><!-- #post-95002 -->
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://atlanticsentinel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='95002' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b28c446088" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="196"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
	<center><iframe src="https://atlanticsentinel.substack.com/embed" width="600" height="290" frameborder="0" scrolling="no"></iframe></center>

	</main><!-- #main -->

<aside id="secondary" class="widget-area">
	<section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Regions</h2><div class="menu-regions-container"><ul id="menu-regions" class="menu"><li id="menu-item-94585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94585"><a title="Balkans" href="/balkans/">Balkans</a></li>
<li id="menu-item-94586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94586"><a href="/catalonia/">Catalonia</a></li>
<li id="menu-item-94584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94584"><a href="/caribbean/">Caribbean</a></li>
<li id="menu-item-94587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94587"><a title="Middle East" href="/middle-east/">Middle East</a></li>
<li id="menu-item-94588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94588"><a title="Scandinavia" href="/scandinavia/">Scandinavia</a></li>
</ul></div></section><section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Countries</h2><div class="menu-countries-container"><ul id="menu-countries" class="menu"><li id="menu-item-94566" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94566"><a title="Germany" href="/germany/">Germany</a></li>
<li id="menu-item-94567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94567"><a title="France" href="/france/">France</a></li>
<li id="menu-item-94568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94568"><a title="Netherlands" href="/netherlands/">Netherlands</a></li>
<li id="menu-item-94569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94569"><a title="Spain" href="/spain/">Spain</a></li>
<li id="menu-item-94570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94570"><a title="United States" href="/united-states/">United States</a></li>
</ul></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Leaders</h2><div class="menu-leaders-container"><ul id="menu-leaders" class="menu"><li id="menu-item-94571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94571"><a title="Biden" href="/joe-biden/">Biden</a></li>
<li id="menu-item-94572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94572"><a title="Draghi" href="/mario-draghi/">Draghi</a></li>
<li id="menu-item-94573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94573"><a title="Macron" href="/emmanuel-macron/">Macron</a></li>
<li id="menu-item-94575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94575"><a title="Rutte" href="/mark-rutte/">Rutte</a></li>
<li id="menu-item-94574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94574"><a title="Sánchez" href="/pedro-sanchez/">Sánchez</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Topics</h2><div class="menu-topics-container"><ul id="menu-topics" class="menu"><li id="menu-item-94576" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94576"><a title="Energy" href="/energy/">Energy</a></li>
<li id="menu-item-94577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94577"><a title="Health Care" href="/health-care/">Health Care</a></li>
<li id="menu-item-94578" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94578"><a title="Housing" href="/housing/">Housing</a></li>
<li id="menu-item-94579" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94579"><a title="Labor" href="/labor/">Labor</a></li>
<li id="menu-item-94580" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94580"><a title="Trade" href="/trade/">Trade</a></li>
</ul></div></section><section id="block-4" class="widget widget_block widget_search"><form role="search" method="get" action="https://atlanticsentinel.com/" class="wp-block-search__button-outside wp-block-search__text-button wp-block-search"><label for="wp-block-search__input-1" class="wp-block-search__label screen-reader-text">Search</label><div class="wp-block-search__inside-wrapper " ><input type="search" id="wp-block-search__input-1" class="wp-block-search__input " name="s" value="" placeholder="Search…"  required /><button type="submit" class="wp-block-search__button  "  >Search</button></div></form></section></aside><!-- #secondary -->	<footer id="colophon" class="site-footer">
			
		&copy;
		2022		Atlantic Sentinel		
		<br />

		<a href="https://atlanticsentinel.com/">Home</a> <a href="/about">About</a> <a href="/contact">Contact</a> <a href="/links">Links</a> <a href="/privacy">Privacy</a>

	</footer><!-- #colophon -->

</div><!-- #page -->

<script src='https://atlanticsentinel.com/wp-content/themes/sentinel/js/navigation.js?ver=1.0.0-b-modified-1596818263' id='sentinel-navigation-js'></script>
<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'28342037',post:'95002',tz:'0',srv:'atlanticsentinel.com'} ]);
	_stq.push([ 'clickTrackerInit', '28342037', '95002' ]);
</script>

</body>
</html>