<!doctype html>
<html lang="en-US" class="">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

					<link rel="pingback" href="">
		
		<script type="text/javascript" src="https://www.google.com/jsapi"></script>
		<script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script>

		<title>Dutch Caribbean Resist Terms of Coronavirus Aid &#8211; Atlantic Sentinel</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Atlantic Sentinel &raquo; Feed" href="https://atlanticsentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atlantic Sentinel &raquo; Comments Feed" href="https://atlanticsentinel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atlantic Sentinel &raquo; Dutch Caribbean Resist Terms of Coronavirus Aid Comments Feed" href="https://atlanticsentinel.com/2020/07/dutch-caribbean-resist-terms-of-coronavirus-aid/feed/" />
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/atlanticsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://atlanticsentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='schism-style-css'  href='https://atlanticsentinel.com/wp-content/themes/schism/css/theme-style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://atlanticsentinel.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.7' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script>
var evolvethemes_preloader_queue = [];
</script>
<script src='https://atlanticsentinel.com/wp-content/themes/schism/ev-inc/modules/preloader/v1/js/preloader.min.js?ver=1.0.0-b-modified-1594400251'></script>
<script src='https://atlanticsentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://atlanticsentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script src='https://atlanticsentinel.com/wp-content/themes/schism/ev-inc/modules/inviewer/v1/js/inviewer.min.js?ver=1.0.0-b-modified-1594400251'></script>
<link rel='https://api.w.org/' href='https://atlanticsentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atlanticsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atlanticsentinel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Biden&#8217;s Housing Plan Emulates Europe' href='https://atlanticsentinel.com/2020/07/bidens-housing-plan-emulates-europe/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://atlanticsentinel.com/2020/07/dutch-caribbean-resist-terms-of-coronavirus-aid/" />
<link rel='shortlink' href='https://wp.me/p1UV3D-lbP' />
<link rel="alternate" type="application/json+oembed" href="https://atlanticsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlanticsentinel.com%2F2020%2F07%2Fdutch-caribbean-resist-terms-of-coronavirus-aid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://atlanticsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlanticsentinel.com%2F2020%2F07%2Fdutch-caribbean-resist-terms-of-coronavirus-aid%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//atlanticsentinel.com/?wordfence_lh=1&hid=468D6729AD2B4C04C4F59802E839273A');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><style id="schism-highlight-css"></style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Dutch Caribbean Resist Terms of Coronavirus Aid" />
<meta property="og:url" content="https://atlanticsentinel.com/2020/07/dutch-caribbean-resist-terms-of-coronavirus-aid/" />
<meta property="og:description" content="The Dutch government insists on long-term reforms, supervised by a Dutch panel." />
<meta property="article:published_time" content="2020-07-10T14:57:55+00:00" />
<meta property="article:modified_time" content="2020-07-10T15:12:42+00:00" />
<meta property="og:site_name" content="Atlantic Sentinel" />
<meta property="og:image" content="https://atlanticsentinel.com/wp-content/uploads/2020/07/Silveria-Jacobs-Eugene-Rhuggenaath-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@atsentinel" />
<meta name="twitter:site" content="@atsentinel" />
<meta name="twitter:text:title" content="Dutch Caribbean Resist Terms of Coronavirus Aid" />
<meta name="twitter:image" content="https://atlanticsentinel.com/wp-content/uploads/2020/07/Silveria-Jacobs-Eugene-Rhuggenaath-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://atlanticsentinel.com/wp-content/uploads/2016/01/Atlantic-Sentinel-logo-150x150.png" sizes="32x32" />
<link rel="icon" href="https://atlanticsentinel.com/wp-content/uploads/2016/01/Atlantic-Sentinel-logo-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://atlanticsentinel.com/wp-content/uploads/2016/01/Atlantic-Sentinel-logo-200x200.png" />
<meta name="msapplication-TileImage" content="https://atlanticsentinel.com/wp-content/uploads/2016/01/Atlantic-Sentinel-logo-400x400.png" />
	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-81457 single-format-standard wp-custom-logo">
			<a class="screen-reader-text" href="#main-content">Skip to content</a>
	
		<div class="schism-layout">

		<header class="schism-h schism-row">	<div class="schism-spacing">		<div class='schism-logo'><a href="https://atlanticsentinel.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://atlanticsentinel.com/wp-content/uploads/2016/01/Atlantic-Sentinel-logo.png" class="custom-logo" alt="Atlantic Sentinel" srcset="https://atlanticsentinel.com/wp-content/uploads/2016/01/Atlantic-Sentinel-logo.png 400w, https://atlanticsentinel.com/wp-content/uploads/2016/01/Atlantic-Sentinel-logo-150x150.png 150w, https://atlanticsentinel.com/wp-content/uploads/2016/01/Atlantic-Sentinel-logo-200x200.png 200w" sizes="(max-width: 400px) 100vw, 400px" /></a><a href="https://atlanticsentinel.com/" rel="home" itemprop="url"><p class="schism-site__title">Atlantic Sentinel</p><p class="schism-site__description">The view from across the Atlantic</p></a></div>	</div>

			<div class="schism-h__right-col schism-spacing">			<button type="button" class="schism-h-nav__trigger"><span></span><span class="screen-reader-text">Menu</span></button>				<div class="schism-nav__wrapper ">
		<nav id="schism-nav-primary" class="schism-nav"><div class="menu-categories-container"><ul id="menu-categories" class="menu"><li id="menu-item-65115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65115"><a title="Better Democracy" href="https://atlanticsentinel.com/better-democracy">Better Democracy</a></li>
<li id="menu-item-68989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68989"><a title="Catalonia" href="https://atlanticsentinel.com/catalonia/">Catalonia</a></li>
<li id="menu-item-73359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73359"><a title="Culture War" href="https://atlanticsentinel.com/culture-war/">Culture War</a></li>
<li id="menu-item-65121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65121"><a title="Future of Social Democracy" href="https://atlanticsentinel.com/the-future-of-social-democracy">Future of Social Democracy</a></li>
<li id="menu-item-81485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81485"><a href="https://atlanticsentinel.com/post-american-world">Post-American World</a></li>
<li id="menu-item-81486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81486"><a href="https://atlanticsentinel.com/russia-and-the-west">Russia and the West</a></li>
<li id="menu-item-81487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81487"><a href="https://atlanticsentinel.com/transatlantic-relations/">Transatlantic Relations</a></li>
</ul></div></nav>	</div>
			</div>
	</header>


<div class="schism-row" id="main-content">	<div class="schism-ph schism-spacing schism-sticky">	<div class="schism-ph__wrapper schism-sticky_top">				<h1 class="schism-ph__title" >Dutch Caribbean Resist Terms of Coronavirus Aid</h1>		<p>The Dutch government insists on long-term reforms, supervised by a Dutch panel.</p>
			</div>

	<div class="schism-ph__author schism-sticky_bottom"><img alt='Nick Ottens' src='https://atlanticsentinel.com/wp-content/uploads/2019/07/Nick-Ottens-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /><div><p>Written by</p><span class="author vcard"><a class="url fn" href="https://atlanticsentinel.com/author/nick-ottens/"><span>Nick Ottens</span></a></span></div></div></div>

	<div class="schism-content schism-spacing">
		
			<figure id="attachment_81476" aria-describedby="caption-attachment-81476" style="width: 600px" class="wp-caption alignnone"><img src="https://atlanticsentinel.com/wp-content/uploads/2020/07/Silveria-Jacobs-Eugene-Rhuggenaath-1-600x400.jpg" alt="Silveria Jacobs Eugene Rhuggenaath" width="600" height="400" class="size-large wp-image-81476" srcset="https://atlanticsentinel.com/wp-content/uploads/2020/07/Silveria-Jacobs-Eugene-Rhuggenaath-1-600x400.jpg 600w, https://atlanticsentinel.com/wp-content/uploads/2020/07/Silveria-Jacobs-Eugene-Rhuggenaath-1-300x200.jpg 300w, https://atlanticsentinel.com/wp-content/uploads/2020/07/Silveria-Jacobs-Eugene-Rhuggenaath-1.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-81476" class="wp-caption-text">Prime Ministers Silveria Jacobs of Sint Maarten and Eugene Rhuggenaath of Curaçao answer questions from reporters in The Hague, July 10 (ANP)</figcaption></figure>
<p>The prime ministers of Aruba, Curaçao and Sint Maarten have turned down conditions to qualify for as much as €1 billion in coronavirus aid from the European Netherlands. A cabinet meeting in The Hague on Friday, which the leaders of the three islands attended, failed to reach a compromise.</p>
<p>The Dutch have proposed appointing a three-person panel to oversee reforms to which the aid is tied. The Caribbean islands consider this an infringement of their autonomy.</p>
<p>Eugene Rhuggenaath, the prime minister of Curaçao, went so far as to accuse The Hague of having &#8220;an agenda for the takeover and control&#8221; of the islands, echoing the rhetoric of pro-independence parties that supported violent protests against spending cuts two weeks ago, which prompted the Dutch to <a href="https://atlanticsentinel.com/2020/06/dutch-send-troops-after-riots-on-curacao/">deploy troops</a> to support the local police. <span id="more-81457"></span></p>
<h2>Reforms</h2>
<p>The protests erupted after Rhuggenaath&#8217;s and the other two island governments cut public-sector wages by 12.5 percent to qualify for the last round of financial support.</p>
<p>Now the Dutch demand a liberalization of labor laws and reforms to put the pension systems of the islands on a more sustainable footing.</p>
<p>The Caribbean leaders don&#8217;t disagree per se, although they ignored Dutch calls for such reforms in the past.</p>
<p>What they can&#8217;t accept is that Dutch administrators would monitor the reforms for seven years and decide if the islands had made enough progress to unlock the funds.</p>
<p>The debate is similar to the one in the EU, where the Netherlands insists loans or subsidies from a coronavirus recovery fund must be tied to economic reforms. </p>
<h2>Dependent</h2>
<p>Aruba, Curaçao and St Maarten are nominally autonomous but in reality dependent on the European Netherlands. Tourism is the mainstay of the economy, and most tourists are Dutch.</p>
<p>The coronavirus pandemic has brought tourism to a standstill. On Curaçao, unemployment could reach 60 percent if short-term work schemes, partly funded by the Dutch government, expire. One in five Curaçaoans are dependent on food aid.</p>
<p>The Dutch have already provided around €350 million in financial support. The total, under the latest proposal, could reach €1 billion.</p>
<p>For comparison, Curaçao&#8217;s GDP in 2018 was €2.8 billion.</p>

			</div>

	<div class="schism-meta schism-spacing">	<div class="schism-meta__wrapper schism-sticky_top">					<div class="schism-meta__date">			<time class="entry-date published " datetime="2020-07-10T14:57:55+00:00">July 10, 2020</time><time class="updated screen-reader-text" datetime="2020-07-10T15:12:42+00:00">July 10, 2020</time>		</div>
		
					<div class="schism-meta__categories">				<p class="schism-heading_small">in:</p>				<div class="schism-cl"><a href="https://atlanticsentinel.com/news/" rel="category tag">News</a></div>			</div>
		
					<div class="schism-meta__tags">				<p class="schism-heading_small">Tagged:</p>				<div class="schism-tl"><a href="https://atlanticsentinel.com/caribbean/" rel="tag">Caribbean</a>, <a href="https://atlanticsentinel.com/curacao/" rel="tag">Curaçao</a>, <a href="https://atlanticsentinel.com/latin-america/" rel="tag">Latin America</a>, <a href="https://atlanticsentinel.com/netherlands/" rel="tag">Netherlands</a></div>			</div>
		
					<div class="schism-meta__sharing">				<p class="schism-heading_small">Share on:</p>					<ul>
		<li>
			<a data-type="schism-facebook" href="http://www.facebook.com/sharer?u=https://atlanticsentinel.com/2020/07/dutch-caribbean-resist-terms-of-coronavirus-aid/&amp;Dutch Caribbean Resist Terms of Coronavirus Aid" target="_blank" class="schism-share__facebook">
				<span class="screen-reader-text">
					<strong>Share</strong> on Facebook				</span>
				<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m13.3333333 10.3333333h1.6666667l-.2083333 1.6666667h-1.4583334v5h-2.1614583v-5h-1.171875v-1.6666667h1.171875v-1.11979163c0-.72917.1822898-1.28038.546875-1.653645.364585-.37326667.9722183-.55989667 1.8229167-.55989667h1.4583333v1.66666667h-.8854167c-.3298633 0-.542535.05208333-.63802.15625-.0954866.10416666-.14323.27777666-.14323.52083333z" fill-rule="evenodd"/></svg>
			</a>
		</li>
		<li>
			<a data-type="schism-linkedin" href="http://www.linkedin.com/shareArticle?mini=true&url=https://atlanticsentinel.com/2020/07/dutch-caribbean-resist-terms-of-coronavirus-aid/&amp;title=Dutch Caribbean Resist Terms of Coronavirus Aid&amp;summary=&amp;source=Atlantic Sentinel">
				<span class="screen-reader-text">
					<strong>Share</strong> on LinkedIn				</span>
				<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m9.27213579 10.1054683v6.4518225h-2.14843787v-6.4518225zm.13671874-1.99218832c.00434.31684187-.10525083.58159644-.32877687.79427102-.22352457.21267458-.51757561.31901041-.88216098.31901041h-.01302087c-.35590449 0-.64235995-.10633583-.85937496-.31901041-.21701499-.21267458-.32552085-.47742915-.32552085-.79427102 0-.32118187.11176104-.58702145.33528643-.79752603.22352545-.21050458.5154062-.31575395.87565098-.31575395.36024464 0 .64887068.10524937.86588526.31575395.21701457.21050458.32769186.47634416.33203186.79752603zm7.59114547 4.74609472v3.6979161h-2.141927v-3.4505201c0-.4557321-.0878894-.812716-.2636725-1.0709635-.1757817-.258249-.4503013-.3873698-.8235675-.3873698-.273439 0-.5023856.0748679-.6868488.2246081-.1844631.1497417-.3222654.3352854-.4134112.5566415-.0477429.1302087-.0716144.3059889-.0716144.5273435v3.6002603h-2.141927c.00868-1.7317795.01302-3.1358453.01302-4.2122397 0-1.0763943-.00217-1.7187493-.00651-1.9270824l-.00651-.3125004h2.141927v.9374997h-.0130214c.0868058-.1388902.1757816-.260416.2669275-.3645833.0911458-.1041673.2137581-.2170131.3678383-.3385419.1540802-.1215287.3428804-.2159281.5664064-.2832024.2235246-.06727442.4720042-.10091234.7454432-.10091234.742191 0 1.338973.24630814 1.7903637.73893314.4513906.4926235.6770837 1.2141879.6770837 2.1647135z" fill-rule="evenodd"/></svg>
			</a>
		</li>

					<li>
				<a data-type="schism-pinterest" href="//pinterest.com/pin/create/button/?url=https://atlanticsentinel.com/2020/07/dutch-caribbean-resist-terms-of-coronavirus-aid/&amp;media=https%3A%2F%2Fatlanticsentinel.com%2Fwp-content%2Fuploads%2F2020%2F07%2FSilveria-Jacobs-Eugene-Rhuggenaath-1.jpg&amp;description=Dutch Caribbean Resist Terms of Coronavirus Aid" target="_blank" class="schism-share__pinterest">
					<span class="screen-reader-text">
						<strong>Pin</strong> this item					</span>
					<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m8 10.5877398c0-.4326942.07511944-.84034195.22536057-1.22295659.15024114-.38261463.35757079-.71614446.62199527-1.00060159.26442434-.28445579.56890847-.53084773.91346195-.73918255.34455211-.20833347.71514161-.3645829 1.11177911-.46874964.3966362-.10416673.8012793-.15624943 1.2139414-.15624943.6330168 0 1.2219524.13321135 1.766827.39963945.5448747.26642674.9875789.65404369 1.3281249 1.16286026.3405473.50881656.5108183 1.08373063.5108183 1.72475969 0 .3846177-.0380611.7612164-.1141834 1.1298082-.0761224.3685904-.1963124.7231552-.3605768 1.0637012-.1642631.3405473-.3645816.6400235-.6009608.8984379-.2363806.2584145-.5268416.4647422-.8713951.6189899-.3445534.1542477-.7231552.2313702-1.1358173.2313702-.2724373 0-.5428676-.0641012-.8112974-.1923075-.2684312-.1282051-.4607373-.3044866-.5769239-.528846-.0400642.1562507-.096153.381609-.1682692.6760815-.0721162.2944726-.1191898.4847756-.1412264.5709133-.0220351.0861391-.0630996.2283643-.1231959.4266837-.0600977.1983181-.1121804.3405433-.1562508.4266824-.0440704.0861381-.1081729.2113371-.1923075.3756007s-.1762816.3195106-.2764421.4657453c-.1001606.1462347-.22435813.3195102-.3725966.5198317l-.08413462.0300481-.05408578-.0600962c-.06009769-.6290096-.09014519-1.0056084-.09014519-1.1298078 0-.3685909.04306884-.7822492.12920654-1.2409861.08613904-.4587356.2193504-1.0346513.39963945-1.7277644.1802904-.6931117.2844558-1.0997593.3125002-1.219952-.128205-.2604175-.1923075-.5989563-.1923075-1.0156246 0-.3325337.1041654-.64503123.3125002-.93750067s.4727545-.43870079.7932697-.43870079c.2443915 0 .4346946.08112865.5709133.24338866.1362186.16226001.2043273.36758753.2043273.6159852 0 .264425-.0881408.647033-.2644237 1.1478372-.1762829.5008043-.2644236.8753999-.2644236 1.1237976 0 .2524052.0901438.4617389.2704329.628005.1802903.1662675.3986365.2493993.6550479.2493993.2203546 0 .4246792-.0500797.6129819-.1502402.1883014-.1001606.3455524-.2363779.4717543-.4086533.1262019-.1722768.238381-.3625799.3365385-.5709147.0981575-.2083335.1742784-.4296856.2283656-.6640618.0540871-.2343761.09415-.4567298.1201927-.6670677.0260413-.2103379.0390613-.4096548.0390613-.5979562 0-.69311309-.2193477-1.23297062-.6580525-1.61959141-.4387035-.38662079-1.010613-.5799285-1.7157446-.5799285-.8012873 0-1.47035.25941329-2.00721237.77824524-.536861.5188333-.80528826 1.17687911-.80528826 1.97415897 0 .1762829.02503981.3465539.0751201.5108169.05008042.1642645.10416647.2944712.16225947.3906256.05809327.0961545.11217904.1872985.16226001.2734376.05007962.0861377.07511943.1472355.07511943.1832936 0 .1121791-.03004751.2584118-.09014386.4387008-.06009634.1802904-.13421423.2704329-.22235555.2704329-.00801284 0-.04206704-.0060092-.10216352-.018029-.20432799-.0600964-.38561616-.1722741-.54387015-.3365385-.15825412-.1642631-.28044842-.3535646-.36658665-.5679087-.08613824-.214344-.15124174-.4306871-.19531248-.6490373-.04407074-.2183516-.06610577-.4316901-.06610577-.6400249z" fill-rule="evenodd"/></svg>
				</a>
			</li>
		
		<li>
			<a data-type="schism-twitter" href="http://twitter.com/intent/tweet?text=Currently reading Dutch Caribbean Resist Terms of Coronavirus Aid&amp;url=https://atlanticsentinel.com/2020/07/dutch-caribbean-resist-terms-of-coronavirus-aid/" target="_blank" class="schism-share__twitter">
				<span class="screen-reader-text">
					<strong>Tweet</strong> this item				</span>
				<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m17 8.96446786c-.2834183.41455352-.6260544.76776429-1.0279184 1.05964374.0042298.0592221.0063448.1480546.0063448.2664974 0 .5499186-.0803714 1.0987712-.241117 1.6465749-.1607442.5478023-.4050321 1.0733893-.7328681 1.5767767-.3278345.503386-.7180593.9486017-1.1706843 1.3356594-.452625.3870578-.9983052.6958533-1.6370563.9263959-.6387511.2305427-1.3219085.3458122-2.049492.3458122-1.14636842 0-2.19542726-.3066806-3.1472087-.9200507.14805491.0169205.31302793.0253806.4949239.0253806.95178073 0 1.79991213-.2918752 2.5444165-.8756349-.44416527-.0084597-.84179229-.1448794-1.19289383-.4092634-.35110153-.2643839-.5922158-.6017328-.72335004-1.0120565.13959451.0211507.26861183.0317267.38705582.0317267.18189625 0 .36167473-.0232655.53933971-.0697967-.47377565-.0972936-.86611479-.3331204-1.17703008-.7074875-.31091528-.3743672-.46637057-.8090082-.46637057-1.3039345v-.0253805c.28764941.1607456.59644508.2474617.92639595.2601527-.27918929-.1861261-.50126824-.4293566-.66624368-.7296957-.16497544-.3003405-.24746188-.62605585-.24746188-.97715739 0-.3722522.09306163-.71700328.27918773-1.03426461.51184699.6302914 1.13472577 1.13472776 1.86865555 1.51332473.73392832.37859837 1.51966522.58904467 2.35723342.63134597-.0338417-.1607455-.0507625-.3172584-.0507625-.4695429 0-.56683943.1998717-1.05012513.5996193-1.44987419.3997491-.39974763.8830348-.59961931 1.4498742-.59961931.5922185 0 1.0913676.21573361 1.4974614.64720795.4610861-.0888325.8946683-.25380509 1.3007621-.49492348-.1565158.48646662-.4568506.86294298-.9010159 1.12944188.3934029-.04230133.7868-.14805321 1.1802029-.31725849z" fill-rule="evenodd"/></svg>
			</a>
		</li>
		<li>
			<a data-type="schism-email" target="_blank" href="mailto:entertheaddress@example.com?subject=Dutch Caribbean Resist Terms of Coronavirus Aid&amp;body=https://atlanticsentinel.com/2020/07/dutch-caribbean-resist-terms-of-coronavirus-aid/" class="schism-share__email">
				<span class="screen-reader-text">
					<strong>Email</strong> a friend				</span>
				<svg height="24" viewBox="0 0 24 24" width="24" xmlns="http://www.w3.org/2000/svg"><path d="m17 10.5334812v4.4308042c0 .2455369-.087425.4557282-.2622762.6305804-.1748525.174852-.3850438.2622767-.6305813.2622767h-8.21428538c-.24553687 0-.45572825-.0874247-.63058037-.2622767-.17485203-.1748522-.26227675-.3850435-.26227675-.6305804v-4.4308042c.16369125.1822926.3515615.3441213.56361613.4854913 1.34673262.9151838 2.27120262 1.5569187 2.77343767 1.9252238.212055.15625.3841137.2780874.5161825.3655137.13207.087425.3078487.17671.5273437.2678562.219495.0911463.4241062.1367188.61384.1367188h.00558.00558c.1897338 0 .394345-.0455725.61384-.1367188.219495-.0911462.3952737-.1804312.5273438-.2678562.1320687-.0874263.3041275-.2092637.5161825-.3655137.6324437-.4575913 1.5587737-1.0993263 2.7790174-1.9252238.212055-.14509.3980651-.3069188.5580363-.4854913zm0-1.64062495c0 .29390125-.091145.57477625-.2734375.842635-.1822925.26785755-.409225.49664995-.6808037.68638375-1.3988163.9709863-2.2693438 1.5755188-2.6116076 1.8136162-.0372025.0260413-.1162562.0827738-.2371649.1702001-.1209075.0874262-.2213538.15811-.3013388.2120537-.0799862.0539438-.1767112.1143975-.2901787.1813613-.1134675.066965-.2204238.1171875-.32087.1506699-.1004476.0334826-.1934525.0502238-.2790188.0502238h-.00558-.00558c-.0855662 0-.1785712-.0167412-.2790188-.0502238-.1004462-.0334824-.2074024-.0837049-.32087-.1506699-.1134674-.0669638-.2101924-.1274175-.2901787-.1813613-.079985-.0539437-.1804313-.1246275-.3013387-.2120537-.1209088-.0874263-.1999625-.1441588-.237165-.1702001-.3385438-.2380974-.82589005-.5775649-1.4620538-1.0184162-.63616375-.44085-1.01748487-.7059137-1.14397363-.7952-.23065587-.1562513-.44828762-.3710925-.65290175-.64453125-.20461409-.27343875-.30691962-.5273425-.30691962-.76171875 0-.29018.07719416-.53199375.23158488-.72544625.15439062-.19345375.3748125-.29017875.66127224-.29017875h8.21428538c.2418175 0 .4510788.08742375.62779.26227625.1767125.1748525.2650675.38504375.2650675.63058z" fill-rule="evenodd"/></svg>
			</a>
		</li>
	</ul>
				</div>
			</div>
</div>
</div>

			<div class="schism-row schism-post-nav schism-row_break">

								<div class="schism-post-nav__item schism-post-nav__item_prev schism-spacing schism-post-nav__item_without-next">				<p>Previous article</p>
				<a href="https://atlanticsentinel.com/2020/07/bidens-housing-plan-emulates-europe/">Biden&#039;s Housing Plan Emulates Europe</a>
				<svg height="31" viewBox="0 0 50 31" width="50" xmlns="http://www.w3.org/2000/svg"><path d="m1060.3125 264.84375c-.625-.625003-.625-1.249997 0-1.875l10.46875-11.5625h-44.53125c-.83334 0-1.25-.41666-1.25-1.25s.41666-1.25 1.25-1.25h44.53125l-10.46875-11.5625c-.625-.625-.625-1.25 0-1.875s1.25-.625 1.875 0c8.22921 9.06255 12.39583 13.64583 12.5 13.75.20833.20833.3125.52083.3125.9375s-.10417.72917-.3125.9375l-12.5 13.75c-.20833.208334-.52083.3125-.9375.3125s-.72917-.104166-.9375-.3125z" fill-rule="evenodd" transform="translate(-1025 -235)"/></svg>
			</div>
		
		
	</div>
<footer class="schism-f">	<div class="schism-row schism-row_break">		<div class="schism-f__col">			<aside class="schism-widgetarea schism-spacing" role="complementary" aria-label="Footer column 1"><section id="search-2" class="widget widget_search"><p class="schism-widget__title"><span>Search</span></p><form role="search" method="get" class="search-form" action="https://atlanticsentinel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section></aside>		</div>
		<div class="schism-f__col">			<aside class="schism-widgetarea schism-spacing" role="complementary" aria-label="Footer column 2"><section id="text-2" class="widget widget_text">			<div class="textwidget"></div>
		</section></aside>			<aside class="schism-widgetarea schism-spacing" role="complementary" aria-label="Footer column 3"><section id="categories-2" class="widget widget_categories"><p class="schism-widget__title"><span>Categories</span></p>		<ul>
				<li class="cat-item cat-item-1"><a href="https://atlanticsentinel.com/analysis/">Analysis</a> (2,825)
</li>
	<li class="cat-item cat-item-1116"><a href="https://atlanticsentinel.com/opinion/endorsements/">Endorsement</a> (15)
</li>
	<li class="cat-item cat-item-852"><a href="https://atlanticsentinel.com/analysis/explainers/">Explainer</a> (142)
</li>
	<li class="cat-item cat-item-225"><a href="https://atlanticsentinel.com/opinion/free-market-fundamentalist/" title="Free Market Fundamentalist is an Atlantic Sentinel blog with an exaggerated faith in the ability of unfettered laissez-faire capitalism to promote opportunity and deliver prosperity. It derives inspiration from Austrian School economics and Objectivism to champion personal liberty, private entrepreneurship and productivity, rational self-interest and limited government.">Free Market Fundamentalist</a> (262)
</li>
	<li class="cat-item cat-item-1109"><a href="https://atlanticsentinel.com/info/">Info</a> (13)
</li>
	<li class="cat-item cat-item-995"><a href="https://atlanticsentinel.com/live/">Live</a> (65)
</li>
	<li class="cat-item cat-item-1113"><a href="https://atlanticsentinel.com/news/">News</a> (1,616)
</li>
	<li class="cat-item cat-item-872"><a href="https://atlanticsentinel.com/obituaries/">Obituary</a> (6)
</li>
	<li class="cat-item cat-item-208"><a href="https://atlanticsentinel.com/opinion/">Opinion</a> (433)
</li>
	<li class="cat-item cat-item-651"><a href="https://atlanticsentinel.com/reviews/">Review</a> (14)
</li>
	<li class="cat-item cat-item-768"><a href="https://atlanticsentinel.com/top-stories/">Top Story</a> (167)
</li>
		</ul>
			</section></aside>		</div>
		<div class="schism-f__col">					</div>
	</div>

	<div class="schism-row schism-row_break">		<div class="schism-copy">			<p>
				&copy;
				2020				Atlantic Sentinel			</p>
			<p><a href="https://atlanticsentinel.com/">Home</a> <a href="/about">About</a> <a href="/contact">Contact</a> <a href="/partners">Partners</a> <a href="/privacy">Privacy</a></p>
		</div>
	</div>
</footer>

			<div class="schism-grid">				<span class="schism-grid_vertical"></span>				<span class="schism-grid_vertical"></span>				<span class="schism-grid_vertical"></span>				<span class="schism-grid_vertical"></span>			</div>

		</div>

				<div id="full-screen-search">
			<button type="button" class="close" id="full-screen-search-close">X</button>
			<form role="search" method="get" action="https://atlanticsentinel.com/" id="full-screen-search-form">
				<div id="full-screen-search-container">
					<input type="text" name="s" placeholder="Search" id="full-screen-search-input" />
				</div>
			</form>
		</div>
		<link rel='stylesheet' id='full-screen-search-css'  href='https://atlanticsentinel.com/wp-content/plugins/full-screen-search-overlay/assets/css/full-screen-search.css?ver=5.4.2' media='all' />
<script src='https://atlanticsentinel.com/wp-content/themes/schism/ev-inc/modules/fonts/v1/js/webfontloader.min.js?ver=1.0.0-b-modified-1594400251'></script>
<script src='https://atlanticsentinel.com/wp-content/themes/schism/ev-inc/modules/fonts/v1/js/fonts.js?ver=1.0.0-b-modified-1594400251'></script>
<script src='https://atlanticsentinel.com/wp-content/themes/schism/js/libs/jquery.fitvids.js?ver=1.0.0-b-modified-1594400251'></script>
<script src='https://atlanticsentinel.com/wp-content/themes/schism/js/sticky.js?ver=1.0.0-b-modified-1594400251'></script>
<script src='https://atlanticsentinel.com/wp-content/themes/schism/js/menu.js?ver=1.0.0-b-modified-1594400251'></script>
<script>
var schism = {"preloader":["fonts"],"fonts":[{"source":"custom","custom":{"font_family":"Inter var","url":"https:\/\/atlanticsentinel.com\/wp-content\/themes\/schism\/fonts\/inter.css"}},{"source":"custom","custom":{"font_family":"ibm_plex_serifitalic","url":"https:\/\/atlanticsentinel.com\/wp-content\/themes\/schism\/fonts\/ibmplexserif.css"}}]};
</script>
<script src='https://atlanticsentinel.com/wp-content/themes/schism/js/script.js?ver=1.0.0-b-modified-1594400251'></script>
<script src='https://atlanticsentinel.com/wp-content/themes/schism/ev-inc/modules/images/v1/js/images.js?ver=1.0.0-b-modified-1594400251'></script>
<script src='https://atlanticsentinel.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script src='https://atlanticsentinel.com/wp-content/plugins/full-screen-search-overlay/assets/js/full-screen-search.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202028.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'28342037',post:'81457',tz:'0',srv:'atlanticsentinel.com'} ]);
	_stq.push([ 'clickTrackerInit', '28342037', '81457' ]);
</script>
	</body>
</html>
