<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<script type="text/javascript" src="https://www.google.com/jsapi"></script>
	<script type="text/javascript" src="https://www.gstatic.com/charts/loader.js"></script>
	<title>Labour Leadership Election News &#8211; Atlantic Sentinel</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Atlantic Sentinel &raquo; Feed" href="https://atlanticsentinel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atlantic Sentinel &raquo; Comments Feed" href="https://atlanticsentinel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Atlantic Sentinel &raquo; Labour Leadership Election News Comments Feed" href="https://atlanticsentinel.com/2020/01/labour-leadership-election-news-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/atlanticsentinel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://atlanticsentinel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='sentinel-style-css'  href='https://atlanticsentinel.com/wp-content/themes/sentinel/style.css?b-modified=1578692879&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://atlanticsentinel.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><link rel='https://api.w.org/' href='https://atlanticsentinel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://atlanticsentinel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://atlanticsentinel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Who Is Russia&#8217;s New Prime Minister?' href='https://atlanticsentinel.com/2020/01/who-is-russias-new-prime-minister/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://atlanticsentinel.com/2020/01/labour-leadership-election-news-2/" />
<link rel='shortlink' href='https://wp.me/p1UV3D-kJi' />
<link rel="alternate" type="application/json+oembed" href="https://atlanticsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlanticsentinel.com%2F2020%2F01%2Flabour-leadership-election-news-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://atlanticsentinel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fatlanticsentinel.com%2F2020%2F01%2Flabour-leadership-election-news-2%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//atlanticsentinel.com/?wordfence_lh=1&hid=3EE19F033130CAAAE6A0465E43A83578');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="https://atlanticsentinel.com/xmlrpc.php">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Labour Leadership Election News" />
<meta property="og:url" content="https://atlanticsentinel.com/2020/01/labour-leadership-election-news-2/" />
<meta property="og:description" content="Rebecca Long-Bailey, Lisa Nandy and Keir Starmer qualify for the third round. Jeff Phillips pulls out." />
<meta property="article:published_time" content="2020-01-29T20:26:05+00:00" />
<meta property="article:modified_time" content="2020-01-29T20:26:05+00:00" />
<meta property="og:site_name" content="Atlantic Sentinel" />
<meta property="og:image" content="https://atlanticsentinel.com/wp-content/uploads/2020/01/Keir-Starmer-Jeremy-Corbyn-Rebecca-Long-Bailey.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Keir Starmer Jeremy Corbyn Rebecca Long-Bailey" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@atsentinel" />
<meta name="twitter:site" content="@atsentinel" />
<meta name="twitter:text:title" content="Labour Leadership Election News" />
<meta name="twitter:image" content="https://atlanticsentinel.com/wp-content/uploads/2020/01/Keir-Starmer-Jeremy-Corbyn-Rebecca-Long-Bailey.jpg?w=640" />
<meta name="twitter:image:alt" content="Keir Starmer Jeremy Corbyn Rebecca Long-Bailey" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://atlanticsentinel.com/wp-content/uploads/2016/01/Atlantic-Sentinel-logo-150x150.png" sizes="32x32" />
<link rel="icon" href="https://atlanticsentinel.com/wp-content/uploads/2016/01/Atlantic-Sentinel-logo-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://atlanticsentinel.com/wp-content/uploads/2016/01/Atlantic-Sentinel-logo-200x200.png" />
<meta name="msapplication-TileImage" content="https://atlanticsentinel.com/wp-content/uploads/2016/01/Atlantic-Sentinel-logo-400x400.png" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-79688 single-format-standard wp-custom-logo category-news no-sidebar">

<div id="page" class="site">

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header">

		<div class="site-branding">

			<a href="https://atlanticsentinel.com/" class="custom-logo-link" rel="home"><img width="400" height="400" src="https://atlanticsentinel.com/wp-content/uploads/2016/01/cropped-Atlantic-Sentinel-logo.png" class="custom-logo" alt="Atlantic Sentinel" srcset="https://atlanticsentinel.com/wp-content/uploads/2016/01/cropped-Atlantic-Sentinel-logo.png 400w, https://atlanticsentinel.com/wp-content/uploads/2016/01/cropped-Atlantic-Sentinel-logo-200x200.png 200w, https://atlanticsentinel.com/wp-content/uploads/2016/01/cropped-Atlantic-Sentinel-logo-150x150.png 150w" sizes="(max-width: 400px) 100vw, 400px" /></a>				<h1 class="site-title"><a href="https://atlanticsentinel.com/" rel="home">Atlantic Sentinel</a></h1>
				<div class="site-description">The view from across the Atlantic</div>

		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation">

			<div class="menu-categories-container"><ul id="primary-menu" class="menu"><li id="menu-item-65115" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65115"><a title="2020" href="https://atlanticsentinel.com/us-elections-2020/">2020</a></li>
<li id="menu-item-65121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65121"><a title="Brexit" href="https://atlanticsentinel.com/brexit/">Brexit</a></li>
<li id="menu-item-68989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68989"><a title="Catalonia" href="https://atlanticsentinel.com/catalonia/">Catalonia</a></li>
<li id="menu-item-73359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73359"><a title="Geopolitics" href="https://atlanticsentinel.com/geopolitics/">Geopolitics</a></li>
<li id="menu-item-73358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73358"><a href="https://atlanticsentinel.com/top-stories/">Top Stories</a></li>
</ul></div>
		</nav><!-- #site-navigation -->

	</header><!-- #masthead -->

	<div id="content" class="site-content">
	<div id="primary" class="content-area">

		<main class="single">

<article id="post-79688" class="post-79688 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-europe tag-labour-party-uk tag-united-kingdom tag-western-europe">

	<header class="entry-header">

		<h1 class="entry-title">Labour Leadership Election News</h1>
			<div class="entry-summary">

				<p>Rebecca Long-Bailey, Lisa Nandy and Keir Starmer qualify for the third round. Jeff Phillips pulls out.</p>

			</div><!-- .entry-summary -->

		
			<div class="entry-meta">

				<time class="entry-date published updated" datetime="2020-01-29T20:26:05+00:00">January 29, 2020</time>
			</div><!-- .entry-meta -->

		
	</header><!-- .entry-header -->

	<div class="entry-content">

		<figure id="attachment_79583" aria-describedby="caption-attachment-79583" style="width: 600px" class="wp-caption alignnone"><img src="https://atlanticsentinel.com/wp-content/uploads/2020/01/Keir-Starmer-Jeremy-Corbyn-Rebecca-Long-Bailey-600x400.jpg" alt="Keir Starmer Jeremy Corbyn Rebecca Long-Bailey" width="600" height="400" class="size-large wp-image-79583" srcset="https://atlanticsentinel.com/wp-content/uploads/2020/01/Keir-Starmer-Jeremy-Corbyn-Rebecca-Long-Bailey-600x400.jpg 600w, https://atlanticsentinel.com/wp-content/uploads/2020/01/Keir-Starmer-Jeremy-Corbyn-Rebecca-Long-Bailey-300x200.jpg 300w, https://atlanticsentinel.com/wp-content/uploads/2020/01/Keir-Starmer-Jeremy-Corbyn-Rebecca-Long-Bailey.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption id="caption-attachment-79583" class="wp-caption-text">British Labour Party leader Jeremy Corbyn chairs a meeting in London flanked by Keir Starmer and Rebecca Long-Bailey, April 3, 2019 (PA/Stefan Rousseau)</figcaption></figure>
<ul>
<li><strong>Rebecca Long-Bailey</strong>, <strong>Lisa Nandy</strong> and <strong>Keir Starmer</strong> have won enough nominations from Labour Party affiliates to qualify for the final and final voting round.</li>
<li><strong>Emily Thornberry</strong> is still short.</li>
<li><strong>Jeff Phillips</strong> has withdrawn, <a href="https://twitter.com/jessphillips/status/1219635765698678784">saying</a> she is not the candidate to unite Labour, and endorsed Nandy.</li>
<li><strong>Len McCluskey</strong>, the Unite union boss who backs Long-Bailey, has responded to suggestions that centrist lawmakers might quit if the Jeremy Corbyn loyalist prevails: &#8220;Good riddance.&#8221; <span id="more-79688"></span></li>
</ul>
<h2>Nominations</h2>
<p>Candidates need nominations from either 33 local parties, representing 5 percent of parliamentary constituencies, or three affiliates, of which two must be unions, representing at least 5 percent of the affiliate membership, to qualify for the third and final voting round by members and registered supporters.</p>
<p>In the first round, candidates needed the support of 10 percent of fellow lawmakers.</p>
<p>Only Starmer has enough local party support with nominations from 57 out of 647 constituencies.</p>
<p>In addition, he, Long-Bailey and Nandy have been endorsed by at least three affiliates each:</p>
<ul>
<li><strong>Long-Bailey:</strong> Unite, Britain&#8217;s second largest, and most left-wing, trade union; Bakers, Food and Allied Workers&#8217; Union and the Fire Brigades Union</li>
<li><strong>Starmer:</strong> Unison, Britain&#8217;s largest trade union; the Union of Shop, Distributive and Allied Workers, the Community trade union, the environmental group SERA and the Labour Movement for Europe.</li>
<li><strong>Nandy:</strong> GMB, the third largest trade union; the National Union of Mineworkers and the socialist society Chinese for Labour.</li>
</ul>
<p>Long-Bailey also has the support of the pro-Corbyn pressure group Momentum, but it does not have an institutional vote. Its roughly 40,000 members, however, will be a force in the third voting round.</p>
<h2>The polls</h2>
<ul>
<li><strong>Starmer</strong> leads with 46 to 32 percent support for Long-Bailey, according to <a href="https://yougov.co.uk/topics/politics/articles-reports/2020/01/18/keir-starmer-beats-rebecca-long-bailey-63-37-secon">YouGov</a>. In the runoff, Starmer would defeat Long-Bailey with 63 to 37 percent.</li>
<li><strong>Long-Bailey</strong> places first in a <a href="https://cdn.survation.com/wp-content/uploads/2020/01/15181545/Labour-List-Leader-and-Deputy-Leader-Summary-Document-1.pdf">survey</a> (PDF) by <cite>LabourList</cite>, but they only polled their own readers, who are more likely to be Corbyn loyalists.</li>
</ul>
<h2>What&#8217;s next?</h2>
<ul>
<li><strong>February 14:</strong> Deadline for constituency parties and affiliates to make nominations.</li>
<li><strong>February 21-April 2:</strong> Party members, affiliate members and registered supporters vote by mail.</li>
<li><strong>April 4:</strong> Winner announced.</li>
</ul>

	</div><!-- .entry-content -->


<!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup {
		margin: -1rem 0 1rem;
		max-width: 400px;
	}
	@media (max-width: 1023px) {
		#mc_embed_signup {
			margin: -1rem 0 2rem;
		}
	}
	#mc_embed_signup form {
		padding: 0;
		text-align: left;
	}
	#mc_embed_signup input.email {
		border: 1px solid #444;
		color: #444;
	}
	#mc_embed_signup .button {
		background: #fff;
		border: 1px solid #444;
		color: #444;
		font-size: 12px;
		letter-spacing: 1px;
		line-height: 1;
		padding: 9px 10px;
	}
	#mc_embed_signup .button:hover {
		background: #0099cc;
		border: 1px solid #0099cc;
		color: #fff;
	}
	@media (max-width: 414px) {
    	#mc_embed_signup input.email {
        	width: 100%;
        	margin-bottom: 10px;
    	}
    	#mc_embed_signup .button {
        	width: 100%;
        	margin: 0;
    	}
	}
	@media (min-width: 415px) {
    	#mc_embed_signup input.email {
			width: 300px;
        	margin: 0;
    	}
		#mc_embed_signup .clear {
			display: inline-block;
        	width: auto;
    	}
    	#mc_embed_signup .button {
        	width: auto;
        	margin: 0;
    	}
	}
	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<hr>
<h3>Subscribe to Our Weekly Newsletter</h3>
<form action="https://atlanticsentinel.us15.list-manage.com/subscribe/post?u=74a9bd32a327b604a7afb80a3&amp;id=58a0003874" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_74a9bd32a327b604a7afb80a3_58a0003874" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<!--End mc_embed_signup-->

</article><!-- #post-79688 -->

<aside id="leftbar" class="widget-area">

	<section id="author" class="widget">
	
		<h1 class="widget-title"><a href="https://atlanticsentinel.com/news/" rel="category tag">News</a></h1>

		<a class="url fn n" href="https://atlanticsentinel.com/author/nick-ottens/"><img alt='Nick Ottens' src='https://atlanticsentinel.com/wp-content/uploads/2019/07/Nick-Ottens-96x96.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><a class="url fn n" href="https://atlanticsentinel.com/author/nick-ottens/">Nick Ottens</a> is the founder and editor of the <cite>Atlantic Sentinel</cite>.	
	</section><!-- #author -->

	
</aside><!-- #leftbar -->

</main><!-- .single -->
	</div><!-- #primary -->

<aside id="rightbar" class="widget-area">

	
		<section id="tags" class="widget">

			<h1 class="widget-title">Tags</h1>

			<ul><li><a href="https://atlanticsentinel.com/europe/" rel="tag">Europe</a></li><li><a href="https://atlanticsentinel.com/labour-party-uk/" rel="tag">Labour Party (UK)</a></li><li><a href="https://atlanticsentinel.com/united-kingdom/" rel="tag">United Kingdom</a></li><li><a href="https://atlanticsentinel.com/western-europe/" rel="tag">Western Europe</a></li></ul>
		</section>
		
	
		<section id="social" class="widget">

			<h1 class="widget-title">Follow Us</h1>

			<ul>
 				<li><a href="https://www.facebook.com/atlanticsentinel">Facebook</a></li>
 				<li><a href="https://twitter.com/atsentinel">Twitter</a></li>
			</ul>

		</section>
	
</aside><!-- #rightbar -->	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

		<div class="site-info">

			<section id="text-201" class="widget widget_text"><h1 class="widget-title">Menu</h1>			<div class="textwidget"><ul>
<li id="footer-link-home"><a href="/">Home</a></li>
<li id="footer-link-about"><a href="/about">About</a></li>
<li id="footer-link-contact"><a href="/contact">Contact</a></li>
<li id="footer-link-partners"><a href="/partners">Partners</a></li>
<li id="footer-link-privacy"><a href="/privacy">Privacy</a></li>
</ul>
</div>
		</section><section id="search-2" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://atlanticsentinel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></section>			
			<p class="copyright">&copy; 2020 Atlantic Sentinel. All rights reserved.</p>

		</div><!-- .site-info -->

				<div id="full-screen-search">
			<button type="button" class="close" id="full-screen-search-close">X</button>
			<form role="search" method="get" action="https://atlanticsentinel.com/" id="full-screen-search-form">
				<div id="full-screen-search-container">
					<input type="text" name="s" placeholder="Search" id="full-screen-search-input" />
				</div>
			</form>
		</div>
		<link rel='stylesheet' id='full-screen-search-css'  href='https://atlanticsentinel.com/wp-content/plugins/full-screen-search-overlay/assets/css/full-screen-search.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://atlanticsentinel.com/wp-content/themes/sentinel/js/skip-link-focus-fix.js?ver=20151215-b-modified-1577199429'></script>
<script type='text/javascript' src='https://atlanticsentinel.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://atlanticsentinel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://atlanticsentinel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://atlanticsentinel.com/wp-content/plugins/full-screen-search-overlay/assets/js/full-screen-search.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'28342037',post:'79688',tz:'0',srv:'atlanticsentinel.com'} ]);
	_stq.push([ 'clickTrackerInit', '28342037', '79688' ]);
</script>

	</footer><!-- #colophon -->

</div><!-- #page -->

</body>
</html>